- RS庫存編號 799-632
- 製造零件編號 NPORT 5610-8-DT-J W/O ADAPTOR
小計(1 件) TWD36,926.00(不含稅)TWD36,926.00/件 | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, SCO UNIX, UNIX, Windows | 2 | 0°C | DB9, RJ45 | 55°C | WEEE | - | 921.6kbps | - | - |
|
- RS庫存編號 633-728
- 製造零件編號 NPort 6650-32-HV-T
小計(1 件) TWD126,988.00(不含稅)TWD126,988.00/件 | MOXA | Device Server | Terminal Server | - | - | QNX 6, Windows XP, Mac 14, Mac 10, Solaris 10, Linux, Windows 11, Windows Vista, FreeBSD, UNIX, Windows Server 2022, Windows, SCO UNIX, QNX 4.25 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | Freefall IEC 60068-2-34, WEEE, Green Product RoHS, IEC 61000-4-5, IEC 61000-4-11, EMI CISPR 32, FCC Part 15B Class A, IEC 61000-4-3, Safety UL 60950-1, IEC 61000-4-8, CRoHS, IEC 61000-4-6, Vibra | - | 921.6kbps | - | - |
|
- RS庫存編號 217-847
- 製造零件編號 EX-61004
小計(1 件) TWD7,869.00(不含稅)TWD7,869.00/件 | Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | -40°C | - | 80°C | No | - | 921.6kbps | - | - |
|
- RS庫存編號 884-771
- 製造零件編號 NPort 6610-8-G2
小計(1 件) TWD60,124.00(不含稅)TWD60,124.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -10°C | 8 Pin RJ45 | 60°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 877-074
- 製造零件編號 NPort 6450-G2
小計(1 件) TWD32,358.00(不含稅)TWD32,358.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 4 | -10°C | DB9 Male | 60°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 877-053
- 製造零件編號 NPort 6650I-8-2AC-G2-T
小計(1 件) TWD97,206.00(不含稅)TWD97,206.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -40°C | 8 Pin RJ45 | 75°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 799-635
- 製造零件編號 NPORT 5650I-8-DT W/O ADAPTOR
小計(1 件) TWD64,001.00(不含稅)TWD64,001.00/件 | MOXA | Serial Device Server | - | - | 55 V | Linux, Mac OS, QNX, SCO UNIX, UNIX, Windows | 55 | 55°C | DB9, RJ45 | 55°C | WEEE | - | 921.6kbps | - | - |
|
- RS庫存編號 633-477
- 製造零件編號 NPort S9650I-8-2HV-MSC-T
小計(1 件) TWD180,030.00(不含稅)TWD180,030.00/件 | MOXA | Device Server | Combo Device Servers | - | - | Linux, Windows 95/98/ME/NT/2000, QNX 6, Windows 2008 R2/2012/2012 R2, SCO UNIX, QNX 4.25, FreeBSD, UNIX, Windows XP, Mac 10, Android 3.1, Windows, Solaris 10 | 8 | -40°C | 1, GND, RS232, RxD, 8, 10 Pin RJ45 (19200) | 85°C | IEC 60068-2-27, Telcordia SR332, IEC 62443, IEEE 1613, IEC 61850-3, NERC CIP, CISPR 32, UL 61010-2-201, IEC 61000-4-2, IEC 60068-2-14, FCC Part 15B Class A, IEC 60068-2-64, IEC 61000-4-8, IEC 6 | - | 921.6kbps | - | - |
|
- RS庫存編號 633-463
- 製造零件編號 NPort 5150AI-M12
小計(1 件) TWD44,086.00(不含稅)TWD44,086.00/件 | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Solaris 10, Android, FreeBSD, QNX 6, UNIX, Linux, QNX 4.25, Windows, Mac 10, SCO UNIX, Mac OS | 1 | -40°C | M12 D Coded 4 Pin Female, M12 A Coded 5 Pin Male, DB9 Male | 75°C | IEC 61000-4-6, IEC 61000-4-2, EN 55032/35, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-3, EN 50155, CRoHS, EN 50121-4, IEC 61000-4-4, FCC Part 15B Class A, IEC 60068-2-6, RoH | - | 921.6kbps | - | - |
|
- RS庫存編號 641-828
- 製造零件編號 ICS-2105AT
小計(1 件) TWD7,768.00(不含稅)TWD7,768.00/件 | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
|
- RS庫存編號 799-649
- 製造零件編號 NPORT IA5250I-G2
小計(1 件) TWD24,513.00(不含稅)TWD24,513.00/件 | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | - | 921.6kbps | - | - |
|
- RS庫存編號 277-331
- 製造零件編號 I23-SERIAL-ETHERNET
小計(1 件) TWD15,090.00(不含稅)TWD15,090.00/件 | StarTech.com | Serial Device Server | - | - | 5 V dc | Linux, Windows 8, Mac OS | 2 | 0°C | DB9, RJ45 | 60°C | IEEE 802.3i (10BASE-TX), EIA/TIA-232, IEEE 802.3u (100BASE-TX) | - | 921.6kbps | - | - |
|
- RS庫存編號 186-4066
- 製造零件編號 NETRS2322P
小計(1 件) TWD11,521.00(不含稅)TWD11,521.00/件 | StarTech.com | Serial Device Server | Server | - | 12 V dc | Linux, Windows Vista, Mac OS, Windows Server 2008 R2 | 2 | 0°C | 2 DB9, D Sub Male, 1 Terminal Block (2 Wire), 1 RJ45 Female | 85°C | IEEE 802.3u 100Base-TX, IEEE 802.3 10Base-T | - | 460.8kbps | - | - |
|
- RS庫存編號 331-780
- 製造零件編號 EX-6122-2
小計(1 件) TWD10,503.00(不含稅)TWD10,503.00/件 | Exsys | Serial Device Server | Serial Device Server | - | 5 to 24 V dc | Windows XP/Vista/7/8/10/11 | 2 | 0°C | 1 x RJ45 Ethernet 1 x DC Jack, 2 x RS232 9 Pin Male | 60°C | CE, RoHS, IEEE 802.3af, IEEE802.3at | - | 921.6kbps | - | - |
|
- RS庫存編號 877-060
- 製造零件編號 NPort 6650-8-G2-T
小計(1 件) TWD70,375.00(不含稅)TWD70,375.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -40°C | 8 Pin RJ45 | 75°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 633-749
- 製造零件編號 NPort S9450I-HV-T
小計(1 件) TWD93,298.00(不含稅)TWD93,298.00/件 | MOXA | Device Server | Combo Device Servers | - | 110 to 220 V ac/dc | SCO UNIX, UNIX, Windows, Windows 2008 R2/2012/2012 R2/2016/2019-x64, QNX 4.25, QNX 6, Mac 10, Windows XP, Solaris 10, Linux, FreeBSD, Windows 95/98/ME/NT/2000, Android 3.1 | 4 | -40°C | DB9 Male | 85°C | IEC 60068-2-2, EN 61010-2-201, RoHS, WEEE, IEC 61000-4-8, EN 61000-6-2/-6-4, UL 61010-2-201, IEC 61000-4-4, IEC 60068-2-14, CISPR 32, IEC 61000-4-11, IEC 61000-4-2, IEEE 1613, FCC Part 15B Clas | - | 921.6kbps | - | - |
|
- RS庫存編號 877-081
- 製造零件編號 NPort 6650I-8-G2-T
小計(1 件) TWD91,456.00(不含稅)TWD91,456.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -40°C | 8 Pin RJ45 | 75°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 877-056
- 製造零件編號 NPort 6610-16-2AC-G2
小計(1 件) TWD76,214.00(不含稅)TWD76,214.00/件 | MOXA | Device Server | Server | - | 48 V dc | Windows | 16 | -10°C | 8 Pin RJ45 | 60°C | RoHS | - | 921.6kbps | - | - |
|
- RS庫存編號 799-645
- 製造零件編號 NPORT IA5150-SFP-G2
小計(1 件) TWD18,719.00(不含稅)TWD18,719.00/件 | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | - | 921.6kbps | - | - |
|
- RS庫存編號 217-853
- 製造零件編號 EX-6124-2
小計(1 件) TWD12,215.00(不含稅)TWD12,215.00/件 | Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | 0°C | - | 55°C | No | - | 921.6kbps | - | - |