- RS庫存編號 641-829
- 製造零件編號 ICS-2200T
小計(1 件) TWD15,388.00(不含稅)TWD15,388.00/件 | Planet | Serial Device Server | - | 12 → 48 V dc | Windows XP, Windows 10, Windows Server 2008, Windows 7, Windows 8, Windows Server 2003, Windows Server 2012 | 2 | -40°C | 2 (ICS 2200T), 4 (ICS 2400T) Ports | 75°C | RFC 1908, RFC 2068, RFC 958, RFC 793, IEEE 802.3x, RFC 3596, RFC 791, RFC 1591, RFC 2131, RFC 768, RFC 792, IEEE 802.3u, RFC 854, EIA/TIA RS232/422/485, RFC 3513, RFC 3315, IEEE 802.3, RFC | 921.6kbps |
|
- RS庫存編號 201-3906
- 製造零件編號 1021058
小計(1 件) TWD33,437.00(不含稅)TWD33,437.00/件 | Phoenix Contact | Serial Device Server | Serial Device Server | 24 V | Windows | 1 | -40°C | RJ45 | 70°C | REACH, UL, RoHS, CE | 100Mbps |
|
- RS庫存編號 217-844
- 製造零件編號 EX-61001
小計(1 件) TWD5,237.00(不含稅)TWD5,237.00/件 | Exsys | Serial Device Server | Server | 12 V | Windows XP/Vista/7/8/10/11 | 1 | -40°C | - | 85°C | No | 921.6kbps |
|
- RS庫存編號 799-641
- 製造零件編號 NPORT IA5150-G2
小計(1 件) TWD15,823.00(不含稅)TWD15,823.00/件 | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS庫存編號 633-468
- 製造零件編號 NPort 5250AI-M12
小計(1 件) TWD51,862.00(不含稅)TWD51,862.00/件 | MOXA | Device Server | Industrial Device Servers | 12 → 48 V | Android 3.1, Windows Server 2022, QNX 6, FreeBSD, Mac 10.14, Windows, Mac 10.15, Windows XP, SCO UNIX, Mac 10, Windows 95/98/ME/NT/2000, Linux, Solaris 10, UNIX, Mac 10.13, Windows 2008 R2/2012/201 | 2 | -40°C | M12 D Coded 4 Pin Female | 75°C | IEC 61000-4-6, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, WEEE, UL 60950-1, EN 55032/35, IEC 61000-4-8, CISPR 32, EN 50155, IEC 61000-4-3, CRoHS, IEC 61000-4-2, FCC Part 15B Class A, R | 921.6kbps |
|
- RS庫存編號 633-463
- 製造零件編號 NPort 5150AI-M12
小計(1 件) TWD44,086.00(不含稅)TWD44,086.00/件 | MOXA | Device Server | Industrial Device Servers | 12 → 48 V | Solaris 10, Android, FreeBSD, QNX 6, UNIX, Linux, QNX 4.25, Windows, Mac 10, SCO UNIX, Mac OS | 1 | -40°C | M12 D Coded 4 Pin Female, M12 A Coded 5 Pin Male, DB9 Male | 75°C | IEC 61000-4-6, IEC 61000-4-2, EN 55032/35, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-3, EN 50155, CRoHS, EN 50121-4, IEC 61000-4-4, FCC Part 15B Class A, IEC 60068-2-6, RoH | 921.6kbps |
|
- RS庫存編號 633-730
- 製造零件編號 NPort IA-5150-M-ST
小計(1 件) TWD25,978.00(不含稅)TWD25,978.00/件 | MOXA | Serial Device Server | Industrial Device Servers | 12 → 48 V | Windows 11, Windows, QNX 6, Solaris 10, QNX 4.25, UNIX, Windows Server 2022, SCO UNIX, Windows XP, Mac 14, Windows Vista, FreeBSD, Android 3.1, Mac 10, Linux | 1 | -40°C | 10/100 BaseT(X) | 75°C | ATEX Class 1 Zone 2, IEC 61000-4-2/3/4/5/6/8/11, CRoHS, WEEE, IEC 60950-1, FCC Part 15B Class A, CISPR 32, EN 55032/35, IECEx Zone 2, UL 508, Telcordia (Bellcore) TR/SR, cUL Class 1 Division 2 Gr | 230.4kbps |
|
- RS庫存編號 877-057
- 製造零件編號 NPort 6610-16-G2
小計(1 件) TWD71,088.00(不含稅)TWD71,088.00/件 | MOXA | Device Server | Server | 48 V dc | Windows | 16 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS庫存編號 877-074
- 製造零件編號 NPort 6450-G2
小計(1 件) TWD32,358.00(不含稅)TWD32,358.00/件 | MOXA | Device Server | Server | 48 V dc | Windows | 4 | -10°C | DB9 Male | 60°C | RoHS | 921.6kbps |
|
- RS庫存編號 877-051
- 製造零件編號 NPort 6650-8-G2
小計(1 件) TWD62,798.00(不含稅)TWD62,798.00/件 | MOXA | Device Server | Server | 48 V dc | Windows | 8 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS庫存編號 872-617
- 製造零件編號 EX-6131-2PoE
小計(1 件) TWD10,905.00(不含稅)TWD10,905.00/件 | Exsys | Device Server | Server | 5V | Windows 7 | 2 | 0°C | RJ45 | 60°C | CE | 100Mbps |
|
- RS庫存編號 309-429
- 製造零件編號 EX-6124-2POE
小計(1 件) TWD15,362.00(不含稅)TWD15,362.00/件 | Exsys | Serial Device Server | - | - | - | - | - | - | - | No | 921.6 |
|
- RS庫存編號 872-597
- 製造零件編號 EX-6005HMVS
小計(1 件) TWD17,276.00(不含稅)TWD17,276.00/件 | Exsys | Device Server | Server | 48V | Windows 7 | 3 | 0°C | RJ45 | 60°C | CE | 1000Mbps |
|
- RS庫存編號 641-828
- 製造零件編號 ICS-2105AT
小計(1 件) TWD7,768.00(不含稅)TWD7,768.00/件 | Planet | Serial Device Server | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | 921.6kbps |
|
- RS庫存編號 277-331
- 製造零件編號 I23-SERIAL-ETHERNET
小計(1 件) TWD15,090.00(不含稅)TWD15,090.00/件 | StarTech.com | Serial Device Server | - | 5 V dc | Linux, Windows 8, Mac OS | 2 | 0°C | DB9, RJ45 | 60°C | IEEE 802.3i (10BASE-TX), EIA/TIA-232, IEEE 802.3u (100BASE-TX) | 921.6kbps |
|
- RS庫存編號 872-619
- 製造零件編號 EX-6164
小計(1 件) TWD9,408.00(不含稅)TWD9,408.00/件 | Exsys | Device Server | Server | 24V | Windows 7 | 4 | 0°C | RJ45 | 60°C | CE | 1000Mbps |
|
- RS庫存編號 277-329
- 製造零件編號 I13-SERIAL-ETHERNET
小計(1 件) TWD9,731.00(不含稅)TWD9,731.00/件 | StarTech.com | Serial Device Server | - | 5 V dc | Windows 8 | 1 | 0°C | RJ45, DB9 | 60°C | IEEE 802.3i, EIA/TIA-232, IEEE 802.3u | 921.6kbps |
|
- RS庫存編號 872-616
- 製造零件編號 EX-61011
小計(1 件) TWD4,838.00(不含稅)TWD4,838.00/件 | Exsys | Device Server | Server | 30V | Windows 7 | 1 | -40°C | RJ45 | 85°C | CE | 100Mbps |
|
- RS庫存編號 277-330
- 製造零件編號 I43-SERIAL-ETHERNET
小計(1 件) TWD27,151.00(不含稅)TWD27,151.00/件 | StarTech.com | Serial Device Server | - | 5 V dc | Windows 8 | 4 | 0°C | Terminal Block (2 Wire), RJ45, DB9 | 60°C | EIA/TIA-232, IEEE 802.3i (10BASE-TX), IEEE 802.3u (100BASE-TX) | 921.6kbps |
|
- RS庫存編號 274-1971
- 製造零件編號 SN3401P
小計(1 件) TWD9,933.00(不含稅)TWD9,933.00/件 | Aten | Device Server | - | 48 V | Windows, UNIX, Linux | - | 0°C | RS485, RS422, RS232 | 60°C | EN 55032/35, etc, IEEE 802.3af | 921.6kbps |